Deejaysystem professional tools Homepage
Forum Home Forum Home > Deejaysystem international > English-speaking forum
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Register Register  Login Login

A bit buggy

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
wingtipvortex View Drop Down
Full Member
Full Member


Joined: 05-Mar-2007
Location: Australia
Online Status: Offline
Posts: 51
  Quote wingtipvortex Quote  Post ReplyReply bullet Topic: A bit buggy
    Posted: 07-Feb-2008 at 11:59
Hi Edy, Just a quick note about some issiues with djsystem. On the whole, it is performing really well and im very happy with it, only sometimes after say 1 month of using, some little bugs show up. Most are insignifigant and dont pose any threat to me, but a major one is volume drop in player 2 at a rate of around 80%. VU meter only displays 3 or 4 green lights. turning off auto gain and pumping it up manualy brings it up to around 5 green lights. Saying this, i usally reinstall djsystem around every 2 weeks and it runs smooth again. This bug and others seem to be progressive over time, but as i said a reinstal of program and codecs seems to fix the problem. I dont mind doing this at all as it is no problem to me, but one thing id like to ask, is there a way to save keyboard config so i dont have to go through and set up the layout and settings everytime? Version 3.1.1 is the one i have found to be the most reliable, so i continiue to use it. My cpu usage is always between 2 and 12%. System is as follows....intel core 2 duo 1.87....geforce 8800gts640.....2 gig ram.....

Ive recently reformatted drives, if this bug resurfaces, i will send you a log at the time it happens. Thanks in advance, Andy

Back to Top
Edy View Drop Down
Development Team
Development Team
Avatar

Joined: 05-Aug-2004
Location: Spain
Online Status: Offline
Posts: 981
  Quote Edy Quote  Post ReplyReply bullet Posted: 08-Feb-2008 at 21:39
Hi Andy,

First, I assure you that Deejaysystem itself doesn't do anything that could have that effect in the volume. Your problem seems quite strange. I have some questions:
  • Do you mean that it ONLY happens in Deck B? Does Deck A play always at the correct volume? If a song is loaded at Deck B and shows that problem, does it play correcly if you load the same song in Deck A?
  • What pheripherals are connected to your computer? Please specify all of them (i.e. mouse, keyboard, usb card read, joystick...)
Edy / Deejaysystem Team
www.deejaysystem.com
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down