Deejaysystem professional tools Homepage
Forum Home Forum Home > Deejaysystem international > English-speaking forum
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Register Register  Login Login

Videos are green and red negative????

 Post Reply Post Reply Page  12>
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
djav View Drop Down
Newbie
Newbie


Joined: 31-Jan-2011
Location: United States
Online Status: Offline
Posts: 2
  Quote djav Quote  Post ReplyReply bullet Topic: Videos are green and red negative????
    Posted: 31-Jan-2011 at 15:26

i got a new computer and now when i try to play videos they show up in a green and red negative looking tint??? i can not figure this out???? please help me if anyone can. thank you .

Back to Top
Edy View Drop Down
Development Team
Development Team
Avatar

Joined: 05-Aug-2004
Location: Spain
Online Status: Offline
Posts: 981
  Quote Edy Quote  Post ReplyReply bullet Posted: 31-Jan-2011 at 19:34
Try opening the ffdshow video configuration (search for ffdshow in the search box of the startup menu), then select the Output tab and disable the checkbox for YV12 at "supported output colorspaces".

Note that you should have the K-Lite Codec Pack installed (Deejaysystem Edition if possible, available at our downloads section).
Edy / Deejaysystem Team
www.deejaysystem.com
Back to Top
djav View Drop Down
Newbie
Newbie


Joined: 31-Jan-2011
Location: United States
Online Status: Offline
Posts: 2
  Quote djav Quote  Post ReplyReply bullet Posted: 31-Jan-2011 at 19:47

ok i guess i should start with this first. i have a gateway computer and i just purchased a HP so i wanted to keep this program. the gateway has never had k lite let alone this problem. the HP is the one giving me the problem. both run on windows 7. thank you for the previous reply

Back to Top
Edy View Drop Down
Development Team
Development Team
Avatar

Joined: 05-Aug-2004
Location: Spain
Online Status: Offline
Posts: 981
  Quote Edy Quote  Post ReplyReply bullet Posted: 01-Feb-2011 at 04:26
Try opening Deejaysystem settings, then select the Video tab and enable the option "Use compatible video surfades".
Edy / Deejaysystem Team
www.deejaysystem.com
Back to Top
NiteRay View Drop Down
Newbie
Newbie


Joined: 06-Jun-2006
Location: Australia
Online Status: Offline
Posts: 7
  Quote NiteRay Quote  Post ReplyReply bullet Posted: 21-Apr-2011 at 07:32
Thanks Edy just purchase a new Computer had the same probelm (green and red negative looking tint???) your advice did the trick.
                                                                                 thanks NiteRay
>>>$$$<<<
Back to Top
Tisi View Drop Down
Newbie
Newbie


Joined: 16-Oct-2011
Online Status: Offline
Posts: 1
  Quote Tisi Quote  Post ReplyReply bullet Posted: 16-Oct-2011 at 13:52

Hello Edy, i have the same Problem as"djav". On my old Siemens Notebook VJ2 was playing without any Problems. Now i have a new ASUS Notebook and all Videos are in a green tint.

Your Answer for this Problem was: "..Try opening the ffdshow video configuration (search for ffdshow in the search box of the startup menu), then select the Output tab and disable the checkbox for YV12 at "supported output colorspaces".
 
Now i have done the following seetings:
K-Lite Codec Pack -> Configuration -> ffdshow -> video decoder configuration -> output -> Supported output Colorspaces: Planar YUV:
 
I420/IYUV = disabled 
IV12 = disabled
 

In the seetings i have already enabled the option "Use compatible video surfaces (slower)", but the Videos are still green.

Have you any other ideas about the reason for the green videos?
 
Thanks and Greetings
Tisi
 


Edited by Tisi - 16-Oct-2011 at 15:00
Back to Top
pscotti View Drop Down
Newbie
Newbie


Joined: 24-Oct-2011
Location: Brazil
Online Status: Offline
Posts: 1
  Quote pscotti Quote  Post ReplyReply bullet Posted: 24-Oct-2011 at 15:14
Hi,

I had the same problem with a new notebook (Samsung sf310, with geforce 310m) and I solved the problem changing the configuration of nvdia video card.
Open the NVIDIA control painel.

The painel must be in advanced configurations.

Click in "manage 3D configuration" or something like that (my windows is in portuguese)

Select:

-> global settings
-> High-performance processor nvidia

Or you can change the values for each software at the other tab.

The colors are ok now, but the videos at VJ2.exe are not running ok. I think I need now to change some values at codec configurations, because the windows media player is playing videos better than DJ video system and Media Player Classic.

I hope this can help you.


Back to Top
Andy O View Drop Down
Newbie
Newbie
Avatar

Joined: 26-Jan-2013
Location: United Kingdom
Online Status: Offline
Posts: 6
  Quote Andy O Quote  Post ReplyReply bullet Posted: 26-Jan-2013 at 11:59
Hi,

I've just bought a Toshiba Satellite Pro running Windows 7.
4G ram & 500G hard drive. The reason on purchase to run deejay system software.

But I get the red/green negative problem when trying to run avi files on the dj software. The files are ok in windows media!

   I've tried all the suggestions to fix the problem, but to no avail! I've downloaded the codec file. Has anyone got any other ideas to get me up and running?

   I await your replies!

   Cheers
Andy O
Back to Top
Edy View Drop Down
Development Team
Development Team
Avatar

Joined: 05-Aug-2004
Location: Spain
Online Status: Offline
Posts: 981
  Quote Edy Quote  Post ReplyReply bullet Posted: 27-Jan-2013 at 07:22
Sorry for the problem. A fixed version will be released during this week.
Edy / Deejaysystem Team
www.deejaysystem.com
Back to Top
Andy O View Drop Down
Newbie
Newbie
Avatar

Joined: 26-Jan-2013
Location: United Kingdom
Online Status: Offline
Posts: 6
  Quote Andy O Quote  Post ReplyReply bullet Posted: 27-Jan-2013 at 12:53
Thanks for the reply. Please can you post when the fixed version is ready to download?

So from what you say, it's something in the software. Is that right?

Cheers
Andy O
Back to Top
 Post Reply Post Reply Page  12>

Forum Jump Forum Permissions View Drop Down